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Objectives

 Format headings with Quick Styles
* |[nsert a manual page break

* Create and edit a table

* Sort rows in a table

 Modify a table’s structure

e Format a table
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Objectives

e Set tab stops

* Create footnotes and endnotes
* Divide a document into sections
* Create a SmartArt graphic

* Create headers and footers

* |nsert a cover page
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Formatting Headings with Quick Styles

* Quick Styles allow you to apply an entire set of
formatting choices with one click

— Paragraph-level formatting (formats an entire paragraph)
— Character-level formatting (formats only a few characters or

Figure 3-2 Locating the More button
f3) =7 © lfour Quick Styles are e e Y
°°°°°° always visible, but they e

"y ©  cuwnd change depending on the
s 7| last Quick Style selected

paragraph containing
insertion point

Sum*waryﬁ]

Thisreport-summarizes-a-plantoreduce-utility-billsfor-Parksideresidents. - Thekeyto-thisplandis-a-
process-known-asan-energy-audit.q
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ormatting Headings with Quick Styles
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This-report-summarizes-aplantoreduce-utility billsfor-Parkside residents. - The key tothis-plan-is-a-
process-known-as-an-energy-audit.q

Expert-Advice

Atitsspringmeeting, theboard of directors-of Parkside-Housing-Coalition-asked metoproposeaplanto-
reduce-utility-bills for-Parksideresidents-by-atdeast-10%. To-makesure-proposed-the- most-effective
plan-possible, | decided toseek the-advice of experts.-Fortunately, one-ofthe-area’s top-expertsin-
energy-efficiency, Tomas-Carson, president-of-Energy-Experts Consulting, LLC, offered theservices-of-his-
staffpro-bono.-Thankstohisoffer,1-was-ableto-meet-severaltimes-with-the following consultants:§

Tandra:.-Melleray
1

Ourconversationfocused-on-ways-toreduceutility bills for-Parksideresidents.-Undertheirguidance, -
also-studiedinformation-obtainedfromthe-League-of UrbanHousing-Professionals-and-the-lllinois-Utility-
Taskforce.-This-research-suggests-that-ourfirststepdsto-conduct-energy-auditsofall-ourproperties.|

What+is-an-Energy-Audit?q
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Inserting a Manual Page Break

* A manual page break is one you insert at a
specific location; it doesn’t matter if the previous

page is full or not

* You insert a manual page break by clicking the
Page Break button on the Insert tab or by
nolding down the Ctrl key and pressing the Enter

ey
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Organizing Information in Tables

e Atableis information arranged in horizontal
rows and vertical columns

* When you first insert a table into a document, it
appears as a simple grid structure, with black
gridlines defining the rows and columns

e The area where a row and column intersect is
called a cell
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Inserting a Blank Table

 Make sure the Insert tab is displayed and then, in
the Tables group, click the Table button

Figure 3-6 Inserting a blank table
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Inserting a Blank Table

Blank table inserted in document
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Entering Data in a Table

Figure 3-8 Table with all data entered

= ProbableExpendituresq
Itemu Materials-Costa
Weatherstrippinga $350m
High-efficiency-water-heatersn $8,500n
High-efficiencyfurnacesn $10,000m
Insulations s700k

1

- -
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Selecting Part of a Table

* As you have learned, you can select the entire
table by clicking the Table Move handle

* To select part of a table, you can drag the mouse

pointer, just as you would to select regular text
in @ document

Header row selected

= ProbableExpendituresq
> | llemE T Materials-Cost o =
Weatherstrippinga $350u
High-efficiency-waterheatersa 58,5000 ]
click here to select | | High-efficiency-furnacess . $10000g
the header row Insulationn ! end-of-cell marks are selected I:l end-of-row mark is selected
— 1
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Sorting Rows in a Table

 The term sort refers to the process of rearranging information in
alphabetical, numerical, or chronological order

 Format the column headers in bold, and then select the entire table

* In the Data group on the Table Tools Layout tab, click the Sort
button

* Inthe Sort dialog box, click the Sort by arrow, and then select the
header for the column you want to sort by. For example, if you want
to organize the rows in the table according to the contents of the
Last Name column, click “Last Name”

* |Inthe Type list box located to the right of the Sort by list box, select
the type of information stored in the column you want to sort by.
You can choose to sort text, dates, or numbers
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Sorting Rows in a Table

To sort in alphabetical, chronological, or numerical order, click
the Ascending option button. To sort in reverse order, click the
Descending option button

If you also want to sort by a second column, click the Then by
arrow and click a column header. This is useful if, for example,
you want to organize the table rows by last name, and then,
within each last name, by first name. You can also specify the
type of information in the Then by column, and whether you
want to sort in ascending or descending order

Make sure the Header row option button is selected. This tells
Word that the table you want to sort includes a header row that
should not be sorted along with the other rows

Click the OK button
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Sorting Rows in a Table

Sort dialog box Figure 3-10
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Inserting Rows and Columns in a Table

* You will often need to modify a table structure
by adding or deleting rows and columns using
the Table Tools Layout tab

Figure 3-12 New Labor Cost column
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Deleting Rows and Columns

Deleting a row Figure 3-13
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Changing Column Widths

Changing the column width
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Formatting a Table
W|th a Built-In Table Style

Click in the table you want to format, and then click the
Table Tools Design tab

* In the Table Styles group, click the More button to
display the Table Styles gallery

e Position the mouse pointer over a style in the Table
Styles gallery to see a live preview of the style in the
document

* |In the Table Styles gallery, click the style you want

* To apply or remove style elements (such as special
formatting for the header row, banded rows, or banded
columns), select or deselect check boxes as necessary in
the Table Style Options group
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Formatting a Table
with a Built-In Table Style

Figure 3-16 Table Styles gallery
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Setting Tab Stops

A tab stop (often called just a tab) is a location on the horizontal ruler
where the insertion point moves when you press the Tab key

To set a tab stop, click the tab alignment selector on the far left of the
horizontal ruler until the appropriate tab stop alighnment style appears,
and then click the horizontal ruler where you want to position the tab
stop. Press the Tab key to move the insertion point to the new tab stop

To align columns as you type, set tab stops on the horizontal ruler (as
described in the preceding bullet), type text in the first column, press
the Tab key, and then type text at the next tab stop. Continue in this
way until you finish typing the first row, with an entry in each column.
Then press the Enter key and begin typing the next row

To align text that already contains a nonprinting tab character, select
the text and then insert a tab stop on the horizontal ruler

To remove a tab stop, locate it on the ruler, click it, and drag it off the
ruler (into the document window)
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Setting Tab Stops

Figure 3-18
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Creating Footnotes and Endnotes

* A footnote is an explanatory comment or reference that
appears at the bottom of a page

* Endnotes are similar, except that the text of an endnote
appears at the end of a document

* To create a footnote, click where you want to insert a
footnote, click the References tab, in the Footnotes
group click the Insert Footnote button, and then type
the text of the footnote in the bottom margin

* To create an endnote, click where you want to insert an
endnote, click the References tab, in the Footnotes
group click the Insert Endnote button, and then type the
text of the endnote at the end of the document
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Creating Footnotes and Endnotes

* When you are finished typing the text of a
footnote or endnote, click in the body of the
document to continue working on it

 To delete a footnote or endnote, delete its
reference marker (the small, superscript
number) in the text

 To edit the text of a footnote or endnote, click in
the bottom margin or at the end of the
document and edit the note
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Creating Footnotes and Endnotes

Figure 3-23 Inserting a footnote
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Formatting a Document in Sections

* Asection is a part of a document that can have
its own page orientation, margins, headers,
footers, and so on

* To divide a document into sections, you insert a
section break
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Formatting a Document in Sections

Figure 3-26 Breaks menu
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Formatting a Document in Sections

Page 4 formatted in landscape orientation Figure 3-27
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Creating SmartArt

* The SmartArt feature allows you to create
diagrams and charts to illustrate concepts that
would otherwise require several paragraphs of
explanation

* To begin creating a SmartArt graphic, you switch
to the Insert tab and then, in the lllustrations
group, click the SmartArt button
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Creating SmartArt

Selecting a SmartArt graphic Figure 3-28
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Creating SmartArt

Figure 3-30 Entering text in the SmartArt graphic

@ d92-0 ) Audit Report - Microsoft Word Smartart Tools -8 x
-~ Home inge i

14 Page Layout References Mailings Review View Design Format

S O ol B P D ol AT | B ) (| e e e
e

M wordart - (3], Date & Time £2 Symbol ~
Table  Picure Clip Shapes SmartArt Chart Header Footer
= Art - -

3 Text -
¥ Page Break Mumber= || Box= A5 DropCap - Mg Object »

Pages Tables Hiustrations Links Header & Footer Text Symbols

|'4) Cross-reference

FIEENEEEY EEENEEEE TN % B 7 ""5"""'..)""“'

insertion point is here
but might be hard to see

border indicates the
blue circle is selected

New Perspectives on Microsoft Office Word 2007 30




Adding Headers and Footers

 Text that is printed at the top of every page is
called a header

* A footer is text that is printed at the bottom of
every page

e Some headers and footers also include
document controls

* Double-click the top or bottom margin of a page
to switch to Header and Footer view
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Adding Headers and Footers

Figure 3-33 Creating a footer

Ty H9-0 )= Audit Report - Microsoft Word Header & Footer Taols s P e
(9 . - - this tab is visible Z
' Home Insert Page Layout References Mailings Review View Design a
= " o ~€«—— only in Header
=h 2 E = (2] j ¢ &, Previous Section Different First Page s 1]
5 5 3 5 5 |k es i o ; +"“1and Footer view | 3
5, Mext Section Different Odd & Even Pages | kg F

Header Footer Page Date Quick Picture Clip Goto o ta ” . Close Header

- = MNumber~ || &Time Parts~ At || Header Footer - Link to Previou ¥ Show Document Text B insert Alignment Tab and Footer

Header & Footer Insert Havigation Options Position Close

-,documenttext'x 47
is unavailable tiity savings-in twolllears ety Syt
for editing

default tab
stops for

headers and
footers

insertion
point is
located in
the footer
for section 1

header area for
section 1 is visible at
the top of page 2

commendation

L

New Perspectives on Microsoft Office Word 2007 32




Adding Headers and Footers

. . . 3 P
Inserting the page number in the footer Figure 3-34
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Adding Headers and Footers

Figure 3-38 Document with new header and footer
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Inserting a Cover Page

A document’s cover page typically includes the
title and the author of the report

* Click the Insert tab, and then, in the Pages group,
click the Cover Page button

Cover Page gallery Figure 3-39
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